Widget showing blank on storefront

Incident Report for Joy Loyalty

Resolved

The issue has been resolved. The widget is now displaying correctly on all stores.
Posted Sep 18, 2025 - 16:00 UTC

Investigating

We received reports that the widget is not displaying (appears blank) on storefronts. Disabling the widget restores normal display. Our engineering team is investigating the root cause.
Posted Sep 18, 2025 - 15:30 UTC
This incident affected: Joy Storefront.