Shopify POS UI cannot redeem more than 1 point for dynamic program

Incident Report for Joy Loyalty

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 11:46 UTC

Investigating

We upgraded our POS ui version to the latest Shopify UI 2025-07 and encountered some compatibility issues. We reverted the upgrade to ensure more testing before rolling out again.
Posted Sep 06, 2025 - 11:46 UTC
This incident affected: Joy Shopify Extensions.