Icons, image from our cdnapps.avada.io cannot be loaded due to SSL invalid

Incident Report for Joy Loyalty

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 01:45 UTC

Investigating

Last 5 to 6 hours, customers encounter our widget loads our images from cdnapps.avada.io, which is invalid due to our domain SSL certificate not automatically renewed on Gitlab pages. We are not yet sure if this is a lagging effect AWS downtime incident. Normally, any SSL cert via GitLab Pages, GitHub page, or Cloudflare is renewed automatically. We reconnect our domain again and the SSL is working now.
Posted Oct 24, 2025 - 01:45 UTC
This incident affected: Joy Storefront.